How to archive emails addressed to mail-enabled public folders
Problem:
Emails addressed to a mail-enabled public folder are not being archived by Exclaimer Mail Archiver.
Environment:
- Exclaimer Mail Archiver
- All supported environments
Cause:
By default, Microsoft Exchange server does not journal emails which are addressed to public folders.
Solution:
Exclaimer Mail Archiver can archive emails addressed to mail-enabled public folders. Steps required to do this are summarized below:
- Create a new user with a mailbox.
- Forward all posts addressed to the mail-enabled public folder to the user created in step 1.
- Set the appropriate access permissions for users to be able to see archived emails for the public folder.
- From the Exclaimer Mail Archiver console, navigate to Mail Archiver > Storage > {Your Archive Store Name} and select the Security tab. Here, configure each user to be able to search for emails addressed to the public folder email address, as shown in the example below:

For information about
forwarding emails addressed to a
mail-enabled public folder to the user created above, click here.
Forwarding emails addressed to a mail-enabled
public folder to a user
The procedure required to forward all emails addressed to a mail-enabled public folder to a user is described below, for different operating systems:
Microsoft Exchange 2013
- Open the Exchange Admin Center.
- Navigate to public folders.
- Click on the mail-enabled public folder that you wish to archive to highlight it, then click the Edit button.
- Click Delivery Options.
- Enable the Forward to: feature, and choose the user created previously.
Microsoft Exchange 2010 / 2007
- Open the Microsoft Exchange Management Console.
- In the console tree, click Toolbox.
- In the result pane, click Public Folder Management Console, then in the action pane, click Open Tool. The Public Folder Management Console is displayed.
- In the public folder tree, right-click on the mail-enabled public folder that you wish to archive and select Properties.
- Under Mail Flow Settings, select Delivery Options and then Properties...
- In the Delivery Options window, enable the Forward to feature and enter the email address of the user created previously.
Microsoft Exchange 2003
- Open the Microsoft Exchange System Manager.
- In the console tree, expand Folders and then Public Folders.
- Right-click on the mail-enabled public folder and select Properties.
- Under the Exchange General tab, click Delivery Options.
- In the Delivery Options window, enable the Forward to feature and select the email address of the user created previously.
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