Messages sent from mobile devices have the wrong signature appended

Scenario

You compose and send a new message from a mobile device. The signature appended to the received message is not your organizations email signature. Additionally, there are no images or glorified text and the message is received in plain text format.

Cause

The most common cause of the issue is when you have only configured the HTML signature in the Exclaimer editor. The Rich Text and Plain text versions of the signature template also need to be updated.

Solution

1. Open the Exclaimer console
2. Select the template that needs to be amended
3. Open the template editor
4. Above the 'save and close' icon you will see 'Rich Text' and 'Plain Text' tabs
5. Click on each tab to create the template for that format

Note: Each of the formats has limitations. The editor options available to you change accordingly.